Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/w41258/domains/chiappucci.it/public_html/ServerScript/ban-ip/class.BanIp.php on line 15
Windows Xp | Guido Chiappucci's Blog

Guido Chiappucci's Blog

Archive for the ‘Windows Xp’ tag

PSPad editor: esportare gli account ftp

without comments

È arrivato il pc nuovo e come da prassi è giunta l’ora di trasferire tutto il contenuto del vecchio computer su questo nuovo “bolide”.
Tutto semplice ma di fronte a PSPad mi sono reso conto che non esiste una funzione di esportazione delle connessioni FTP…

Ecco come operare:

Nella casella Esegui di Windows lanciare il comando %appdata%\pspad.

Recuperare il file PSPadFTP.INI (contiene le impostazioni FTP).

Sulla nuova macchina ripetere l’istruzione %appdata%\pspad e copiare all’interno della crtella il file PSPadFTP.INI recuperato in precedenza.

Avviare PSPad!

Io ho fatto questa operazione da Windows XP verso Windows 7 senza riscontrare alcun problema.

Written by Guido

aprile 2nd, 2010 at 11:03 am

Windows XP SP3 blocca Hp Pavilion con processore AMD

with 4 comments

Ieri il pc su cui lavoro ha deciso di abbandonarmi quindi ho deciso definitivamente di formattarlo. Era nell’aria una formattazione ma pensavo di farla prima delle ferie di agosto, ci sono andato vicino…
Ho prvveduto a fare il backup di tutto quello che mi serviva e questa mattina ho inserito nel cdrom il disco di ripristino del pc. Tutto benone, fino a quando dopo innumerevoli aggiornamenti di Windows è partito l’inaspettato aggiornamento al service pack 3. Avevo letto on line che doveva uscire a giorni… parte l’installazione… installazione completata con successo: riavvio del pc…

Il pc non parte più: Schermata nera con possibilità di avvio in modalità provvisoria!

Dopo 10 minuti di reset e imprecazioni varie non mi sono perso d’animo, (fortuna mia che avevo il portatile) sul sito della HP, a questo indirizzo , ho trovato la patch per fissare il bug. Nella documentazione dicono di eseguirla prima di installare il service pack 3 ma ho provato comunque ad avviare il sistema in modalità provvisoria e sucessivamente passarla con una pennina usb ed installarla: installazione riuscita…. riavvio del sistema…. Funziona!!! Pensate se non funzionava… dovevo riformattare… non voglio pensarci… :-)

P.S.: Qualcuno o qualcosa poteva avvisarmi!?

Written by Guido

luglio 24th, 2008 at 3:36 pm

Posted in Follie binarie

Tagged with , , , ,